Edge Functions: elevated edge function error rates in ap-southeast-2
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted May 21, 2024 - 15:58 UTC
Monitoring
We've begun moving traffic back to ap-southeast-1, and things are looking stable. We'll continue slowly increasing traffic to this region and continue to monitor for further issues.
Posted May 21, 2024 - 15:17 UTC
Identified
We have identified the issue affecting edge functions in ap-southeast-1. We are currently working to re-route traffic around this region to reduce the impact while we continue to look into the underlying issues.
Posted May 21, 2024 - 12:51 UTC
Update
We are continuing to investigate this issue.
Posted May 21, 2024 - 12:33 UTC
Investigating
We are currently investigating this issue.
Posted May 21, 2024 - 12:30 UTC
This incident affected: Edge Functions.