Error connecting directly to some Postgres v13 and v14 projects
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 01:20 UTC
Monitoring
The fix has been deployed, and connectivity for the affected projects should be restored. We will monitor for any changes.
Posted Jan 30, 2024 - 21:30 UTC
Update
The fix has been deployed, and is currently working through affected projects. We expect this to be done in about 1 hour. We'll update again once all affected projects have been patched.
Posted Jan 30, 2024 - 20:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2024 - 18:19 UTC
Update
There are elevated errors when connecting to Postgres version 13 and 14 free tier projects in the Tokyo, Seoul and Sydney regions. This incident affects direct connections to Postgres and connections via our connection pooler. If you are connecting via our client libraries or Data APIs, you are not affected.
Posted Jan 30, 2024 - 17:58 UTC
Investigating
We are currently investigating this issue.
Posted Jan 30, 2024 - 17:54 UTC