"Too Many Requests" errors in the Supabase Dashboard for Some Users

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 17:16 UTC

Update

This incident has been resolved.
Posted Oct 28, 2025 - 17:12 UTC

Monitoring

We identified the change causing this and have rolled it back. Error rates are reducing, and we're continuing to monitor
Posted Oct 28, 2025 - 14:04 UTC

Update

We are continuing to investigate this issue.
Posted Oct 28, 2025 - 14:03 UTC

Investigating

We are currently investigating this issue.
Posted Oct 28, 2025 - 14:03 UTC
This incident affected: Dashboard and Management API.