Increased latencies of Edge functions in Paris

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Apr 26, 2023 - 09:56 UTC

Identified

An upstream provider has an outage in Paris and edge functions traffic is routed to a different region.
Posted Apr 26, 2023 - 07:27 UTC