DNS setup issues for new projects
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 09:00 UTC
Monitoring
We've re-enabled project creation and upgrade workflows, as Cloudflare's API has gotten to a stable point. We'll be working on rectifying any updates that failed during the period in question.
Posted Nov 03, 2023 - 07:36 UTC
Update
Error rates to Cloudflare APIs have improved, but remain unstable. The restoration efforts on their side continue, and we're continuing to monitor until error rates have returned to an acceptable range.
Posted Nov 03, 2023 - 02:10 UTC
Update
Cloudflare has a partial fix in place, and is in the process of bringing up more services.

We are continuing to monitor Cloudflare status, and will update once we have more information.
Posted Nov 02, 2023 - 17:27 UTC
Update
We are continuing to monitor updates from Cloudflare. They are still working on restoring various services down due to a power failure in their data centers.

More info here: https://www.cloudflarestatus.com/incidents/hm7491k53ppg

We will update again as more information becomes available.
Posted Nov 02, 2023 - 14:47 UTC
Identified
DNS changes are failing due to a Cloudflare outage ( https://www.cloudflarestatus.com/ ). This causes failures in the creation of new projects, and upgrades or compute add-on size changes to existing projects.

Existing projects are otherwise unaffected.
Posted Nov 02, 2023 - 12:39 UTC
Investigating
We are currently investigating this issue.
Posted Nov 02, 2023 - 12:34 UTC