new-us-west-1 projects fail to come up
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 10:06 UTC
Update
No further issues have been noticed.

If your project was created in us-west-1 during the affected period, and is stuck in a "Project is coming up" state, it can be deleted and a new project created in its place. We will also be performing this as part of a cleanup in the next few hours.

Additionally, projects that are stuck in a "coming up" state as part of an unpause that was disrupted will be placed back into a paused state. An unpause thereafter should bring them up without any issues.
Posted Apr 02, 2024 - 09:24 UTC
Monitoring
The fix has been deployed, project creation has been re-enabled.
We are monitoring the results.
Posted Apr 02, 2024 - 08:15 UTC
Identified
A fix is being deployed; project creation is temporarily disabled until the fix has been rolled out.

Existing projects are not affected.
Posted Apr 02, 2024 - 07:34 UTC
Investigating
We are currently investigating this issue.
Posted Apr 02, 2024 - 07:16 UTC