Dashboard when querying logs through Log Explorer

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted May 23, 2023 - 18:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 15:36 UTC

Update

We are continuing to investigate this issue.
Posted May 23, 2023 - 14:04 UTC

Investigating

We are currently investigating this issue.
Posted May 23, 2023 - 14:00 UTC