Project creation disabled in East US (North Virginia)

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 04:11 UTC

Monitoring

Project creation in East US (North Virginia) (us-east-1) has been enabled now.
Posted Apr 28, 2025 - 06:44 UTC

Identified

We have temporarily disabled project creation in East US (North Virginia) (us-east-1). We are working with our cloud provider AWS to re enable the region soon.
Existing projects in the region are unaffected.
Posted Apr 26, 2025 - 07:00 UTC