Dashboard Errors
Incident Report for Supabase
Resolved
No further errors have been reported.
Posted Sep 07, 2022 - 07:20 UTC
Monitoring
The error rates have stabilized and died down now. We're still investigating the root cause, but disruptions should no longer be experienced for the dashboard.
Posted Sep 06, 2022 - 22:42 UTC
Investigating
We're investigating reports of elevated error rates interacting with our hosted API that powers the Supabase Dashboard. This can result in unexpected interactions e.g. getting logged out of the UI, or being shown an error message about missing permissions.

The issue seems to be concentrated in the European geographical area, and should not affect interactions with hosted project APIs.
Posted Sep 06, 2022 - 22:22 UTC
This incident affected: Supabase Dashboard (Supabase Frontend, Supabase Frontend API).