Project launch failures in us-east-1 region

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Mar 16, 2023 - 00:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 06:23 UTC

Identified

We've identified the issue with our infra provider, and will be rolling out a fix in the next 24 hours.
Posted Mar 14, 2023 - 13:33 UTC

Update

We are continuing to investigate this issue. In the meantime, we recommend using other regions for creating new projects.
Posted Mar 11, 2023 - 15:00 UTC

Update

We are continuing to investigate this issue.
Posted Mar 11, 2023 - 14:42 UTC

Investigating

We are currently investigating this issue.
Posted Mar 11, 2023 - 14:30 UTC