Degraded performance in emails for organization invites and Supabase email account confirmations

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Sep 29, 2023 - 15:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2023 - 14:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 29, 2023 - 14:28 UTC

Investigating

We are currently investigating this issue.
Posted Sep 29, 2023 - 14:07 UTC