Connectivity issues with projects

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 10:23 UTC

Monitoring

The problem was fixed and we are now monitoring.

We had a complete outage of services going through the API Gateway due to the issues with our upstream provider. DB connections were not affected, Dashboard was partially affected.
Posted Dec 05, 2025 - 09:24 UTC

Identified

Our upstream provider has implemented a fix, and traffic levels have recovered a few minutes ago.
Posted Dec 05, 2025 - 09:17 UTC

Update

There is an issue with our upstream provider. We are still identifying the exact scope and engage with our provider to understand the root cause of the problem.
Posted Dec 05, 2025 - 09:11 UTC

Investigating

We've spotted issues with our upstream provider. We're currently investigating the impact, and will provide an update soon.
Posted Dec 05, 2025 - 09:01 UTC
This incident affected: API Gateway, Auth, Edge Functions, Realtime, and Storage.