Sporadic errors in starting up Postgres
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Dec 09, 2023 - 11:56 UTC
Monitoring
us-east-1 and eu-central-1 have also been patched, which completes the rollout of the fix.
Posted Dec 09, 2023 - 03:51 UTC
Update
us-west-1, us-west-2 have been patched.

Rollout is continuing to us-east-1 and eu-central-1, and the recommendation against restarts and upgrades in those regions still applies.

If your project is located in a region that has already been patched per this page, you should be able restart/upgrade without issues.
Posted Dec 09, 2023 - 03:12 UTC
Update
ca-central-1 and sa-east-1 have been patched. Rollout is continuing to remaining regions, and recommendations against restarts and upgrades still applies.
Posted Dec 08, 2023 - 23:04 UTC
Update
The rollout of the fix is still in progress.

For the time being, we still recommend against restarting or upgrading your projects until this is resolved.
Posted Dec 08, 2023 - 21:35 UTC
Update
The fix has been completed in eu-west-1 and eu-west-2. It is currently rolling out to eu-central-1.
Posted Dec 08, 2023 - 19:17 UTC
Update
The jobs rolling out the fix are progressing slower than expected, and as a result, Europe regions are still under way.

We will start rolling this out to other regions once they are complete.
Posted Dec 08, 2023 - 18:11 UTC
Update
The fix is still rolling out to eu-west regions, and things are progressing normally.

We will continue to update on progress as regions complete and we start rolling things out in new regions.
Posted Dec 08, 2023 - 15:58 UTC
Update
The fix has begun rolling out on eu-west-1 and eu-west-2.

Rollout on ap-southeast-1, ap-southeast-2, and ap-south-1 is complete.
Posted Dec 08, 2023 - 14:51 UTC
Update
The fix is currently running through ap-southeast-1, ap-southeast-2, and ap-south-1. More regions will follow as these complete.

As a reminder, until the fix has been rolled out completely, we recommend not restarting your project, or attempting an upgrade.
Posted Dec 08, 2023 - 14:28 UTC
Update
Fix has been rolled out to projects located in ap-northeast-1 and ap-northeast-2.
Posted Dec 08, 2023 - 12:35 UTC
Identified
We've identified the root cause as an automated package upgrade, and are in the process of rolling out a fix. Until the fix has been rolled out completely, we recommend not restarting your project, or attempting an upgrade.
Posted Dec 08, 2023 - 10:38 UTC
Investigating
We are currently investigating this issue.
Posted Dec 08, 2023 - 10:16 UTC