Duplicate auto-response emails being sent for old Support tickets
Incident Report for Supabase
Resolved
Due to an issue in our support processes around 500 duplicate initial auto-response emails went out to users.

The issue has been resolved and no further duplicate auto-response emails will be sent.
Posted Jun 13, 2024 - 10:41 UTC
Identified
The issue has been identified, no further duplicate emails should be sent and we are working on a permanent fix to the problem.
Posted Jun 13, 2024 - 10:07 UTC
Investigating
We are currently investigating this issue.
Posted Jun 13, 2024 - 09:03 UTC