403 errors for PostgREST requests

Incident Report for Supabase

Resolved

This is now resolved. Thank you for your patience while we worked to resolve this issue.
Posted Apr 28, 2026 - 23:31 UTC

Monitoring

The exceptions fix has been rolled out, and we are monitoring for continued stability.
Posted Apr 28, 2026 - 23:03 UTC

Update

We are continuing to work on a fix. We’ll share further updates as progress is made.
Posted Apr 28, 2026 - 22:24 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 28, 2026 - 21:40 UTC

Identified

The issue has been identified and we are working on a fix.
Posted Apr 28, 2026 - 21:36 UTC

Investigating

We are investigating 403 errors for PostgREST requests across multiple regions.
Posted Apr 28, 2026 - 21:26 UTC
This incident affected: API Gateway.