Realtime cluster instability

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Sep 23, 2025 - 23:52 UTC

Update

We are continuing to monitor, but all systems have been looking very healthy for the last couple of hours.
Posted Sep 23, 2025 - 17:26 UTC

Monitoring

We have detected instability in the Realtime Cluster and identified the issue. The fix has been deployed and we are monitoring if the problem reoccurs.

If you still have issues with Realtime connections, please reach out to support.
Posted Sep 23, 2025 - 15:01 UTC