Small segment of users seeing failed restores or project unpauses

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 14:53 UTC

Monitoring

All known affected projects have been successfully restored.

If you still have a project stuck restoring or with a failed restore, please reach out via our support form at https://supabase.help
Posted Feb 12, 2025 - 14:08 UTC

Identified

We have identified an issue preventing approximately 570 projects from restoring successfully.

These are predominately free plan projects, and the team has identified the issue and has begun working to get these projects running again. We have also put a fix in place to prevent more projects from encountering this same issue.

We will update when all known projects are up and running again.
Posted Feb 12, 2025 - 13:28 UTC
This incident affected: Database.