Degraded API performance in eu-west-1

Incident Report for Supabase

Resolved

Metrics for the API in eu-west-1 have been stable for the last half hour, and we believe this to be resolved. We'll keep an eye our for any reoccurring issues.
Posted Jun 15, 2025 - 17:00 UTC

Identified

We have identified the cause for the degraded API performance in eu-west-1 and the engineers are taking action to resolve.
Posted Jun 15, 2025 - 16:10 UTC

Investigating

We have observed degraded API performance in eu-west-1 region, our engineers are investigating.
Posted Jun 15, 2025 - 15:31 UTC
This incident affected: Management API.