Restores failing for recent backups and paused projects

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Apr 05, 2023 - 03:44 UTC

Monitoring

A fix has been deployed, and projects that were affected are having their restores retried automatically.
Posted Apr 05, 2023 - 02:51 UTC

Investigating

We are currently investigating this issue.
Posted Apr 05, 2023 - 01:33 UTC