New project creation, project unpause, and upgrades are disabled in us-east-1 and eu-central-1
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Feb 04, 2024 - 00:00 UTC
Monitoring
All project workflows have been re-enabled in us-east-1 and eu-central-1 as of 0200UTC 3rd February, and no further issues have been reported.
Posted Feb 03, 2024 - 06:42 UTC
Update
We have identified a fix for the resource limitations we are seeing in these two regions, however it will take some time to restore project creation, project unpause and project upgrades in the affected regions.

We estimate that project creation, project unpause and project upgrades in the us-east-1 and eu-central-1 regions will not be available until 01:00UTC 3rd February 2024.

Existing projects are unaffected, as is project creation/unpause/upgrades in other regions.
Posted Feb 02, 2024 - 12:49 UTC
Update
We're still working on a fix for the resource limitations, and will post updates here as they're tested and rolled out.

Existing projects are unaffected, as is project creation/unpause/upgrades in other regions.
Posted Feb 02, 2024 - 08:56 UTC
Identified
We've identified resource limitations in these two regions and are working on alleviating them.
Posted Feb 02, 2024 - 04:19 UTC
Investigating
We are currently investigating this issue.
Posted Feb 02, 2024 - 04:09 UTC