We are investigating reports of issues with requests failing across the platform

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 10:43 UTC

Monitoring

We rolled back a deployment to our API Gateway and we can see requests recovering. We will continue to monitor.
Posted Nov 24, 2025 - 10:22 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 24, 2025 - 10:05 UTC

Identified

We have identified issues with failing requests across a range of services and customer projects. Our Engineering team is working to resolve this now.
Posted Nov 24, 2025 - 09:54 UTC

Investigating

We are currently investigating this issue.
Posted Nov 24, 2025 - 09:40 UTC