Realtime cluster instabilty

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 15:49 UTC

Update

We've observing a recovery for latency and error rates after the capacity increase. We will be monitoring to make sure the problem was fully resolved.
Posted Feb 05, 2026 - 14:40 UTC

Investigating

We're seeing elevated errors and latency in Realtime service. We are already working on increasing cluster capacity to stabilize it.
Posted Feb 05, 2026 - 14:13 UTC
This incident affected: Realtime.