Increased Management API Errors in US West

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted 4 months ago. Dec 06, 2024 - 07:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Dec 06, 2024 - 06:49 UTC

Investigating

We are currently investigating this issue.
Posted 4 months ago. Dec 06, 2024 - 04:52 UTC