Network access issues affecting a limited number of users in Myanmar

Incident Report for Supabase

Monitoring

Supabase has taken the steps it can to address the blockage. We recommend customers contact their ISP for assistance: https://supabase.com/blog/navigating-regional-network-blocks
Posted Sep 02, 2026 - 19:05 UTC

Update

We continue to reach out and make contact with the ISPs that have been involved in the connectivity challenges for some users in Myanmar. We are continuing to work to address the issue.
Posted Aug 25, 2026 - 23:31 UTC

Identified

We have reached out to the ISPs that have been involved in the connectivity challenges for users in Myanmar. We are continuing to work to address the issue.
Posted Aug 20, 2026 - 12:18 UTC

Update

The connectivity issues appear to be limited to a subset of ISPs in Myanmar. Impacted users could try alternative ISPs to restore connectivity while we work to address this issue.
Posted Aug 19, 2026 - 17:08 UTC

Investigating

We are investigating reports that a limited number of users in Myanmar are unable to access Supabase.
We will provide additional updates as information becomes available.
Posted Aug 19, 2026 - 15:52 UTC