Issue with Supabase Dashboard

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Dec 17, 2021 - 09:49 UTC

Identified

There is an issue with certain pages in our dashboard. We have identified the issue and working on a fix.
Posted Dec 17, 2021 - 09:42 UTC
This incident affected: Dashboard and Management API.