Storage service initialization issues for new projects
Incident Report for Supabase
Resolved
All affected projects have also had a fix pushed to them.
Posted Jun 14, 2022 - 10:35 UTC
Monitoring
We've pushed out a fix for this issue and newer projects are no longer facing issues.

We're looking into a fix for the projects that were affected in the interim.
Posted Jun 14, 2022 - 09:43 UTC
Investigating
Existing projects are unaffected.
Posted Jun 14, 2022 - 09:27 UTC
This incident affected: Supabase Cloud (AWS ec2-ap-southeast-1, AWS ec2-us-west-1, AWS ec2-eu-west-1, AWS ec2-us-east-1, AWS ec2-eu-central-1, AWS ec2-ca-central-1, AWS ec2-ap-south-1).