We have observed an increase in compute capacity for eu-west-3b. Project restarts, compute upgrades, and database version upgrades have been re-enabled.
We are monitoring available capacity.
Posted Nov 20, 2024 - 09:48 UTC
Update
We have isolated the issue to the eu-west-3b availability zone. The ability to restart projects, compute or database version upgrades within eu-west-3b is disabled at this time.
Project creation and unpausing has been re-enabled for eu-west-3, as well as restart and upgrade operations for projects located in the eu-west-3a and eu-west-3c availability zones.
We are monitoring compute capacity availability for the eu-west-3b availability zone.
Posted Nov 19, 2024 - 14:10 UTC
Identified
We have identified an issue related to our cloud provider displaying insufficient compute capacity in the eu-west-3 region. We have disabled the ability to create new projects, restart projects or make compute upgrades in the eu-west-3 region until the observed capacity issues are resolved.