Project creation unavailable across multiple regions

Incident Report for Supabase

Resolved

The underlying issue has been resolved.

Paused projects that attempted a restore and failed due to this issue have been marked as paused, and can be restored as per usual from the dashboard.

New projects that failed to initialize due to this issue have been marked as removed, and a replacement project can be created from the dashboard.
Posted Oct 09, 2023 - 06:32 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 09, 2023 - 04:23 UTC

Monitoring

Project creation in eu-central-1 and project unpausing in us-east-1 have been enabled again.
Posted Oct 08, 2023 - 06:54 UTC

Update

Project creation in us-east-1 has been enabled again.
Posted Oct 08, 2023 - 04:51 UTC

Update

We’re additionally observing issues with launching projects in eu-central-1.
Existing projects are not affected.
Posted Oct 07, 2023 - 11:40 UTC

Update

We are currently unable to launch up more projects in us-east-1 due to an observed issue with our cloud provider. Project creation in the region is temporarily disabled while we work with our cloud provider to address the issue.
Existing projects are not affected.
Posted Oct 07, 2023 - 08:37 UTC

Identified

We are currently unable to launch up more projects in us-east-1 due to an observed issue with our cloud provider. Project creation in the region is temporarily disabled while we work with our cloud provider to address the issue.
Existing projects are not affected.
Posted Oct 07, 2023 - 08:36 UTC

Investigating

We are currently investigating this issue.
Posted Oct 07, 2023 - 03:53 UTC