storage configuration error for new projects
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted May 11, 2023 - 12:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2023 - 06:49 UTC
Investigating
We are currently investigating this issue.
Posted May 11, 2023 - 05:47 UTC