Project Clone Failures (Beta Feature)

Incident Report for Supabase

Resolved

This issue is now resolved. Affected customers should delete any failed cloned projects and try again with a new clone.
Posted Feb 03, 2026 - 21:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2026 - 20:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 03, 2026 - 19:56 UTC

Investigating

We are currently investigating an issue with our beta project cloning feature (Restore to a New Project). This has been disabled while we conduct our investigations and we will provide an update soon.
Posted Feb 03, 2026 - 18:42 UTC