Some newly created or unpaused projects are seeing DNS propagation failures
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 08:49 UTC
Update
We've determined that about 50 project upgrades were also affected by this issue, and the DNS records for these projects have been fixed as well.
Posted Sep 12, 2024 - 07:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2024 - 05:58 UTC
Identified
We're working with our DNS provider to resolve this issue, which is affecting about 50 projects created over the last 12 hours.
Affected projects would see failures in resolving their project's hostname, with errors such as "nxdomain", or "couldn't resolve hostname".
Posted Sep 12, 2024 - 04:30 UTC
Investigating
We are currently investigating this issue.
Posted Sep 12, 2024 - 04:08 UTC