Connectivity with both Realtime and Supavisor
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 16:59 UTC
Update
We have seen no further connectivity issues with Supavisor for the last 90 or so minutes, and approximately 1 hour for realtime, but we are continuing to monitor.
Posted Oct 17, 2024 - 15:46 UTC
Monitoring
We observed an issue with both realtime service's ability to connect and also supavisor connectivity issues.

Things are looking stable now, but we're keeping an eye out for any further trouble.
Posted Oct 17, 2024 - 14:37 UTC
Investigating
We are currently investigating this issue.
Posted Oct 17, 2024 - 14:29 UTC
This incident affected: Connection Pooler and Realtime.