Auth limits due to default SMTP server usage unintentionally enforced on Token, Verify, and Admin endpoints
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 15:45 UTC
Monitoring
The rollout is complete and we are monitoring.
Posted Oct 03, 2024 - 12:17 UTC
Update
The fix is being rolled out to all affected instances, we are 50% complete, we estimate that it will be 1h 30 minutes until the rollout is complete.
Posted Oct 03, 2024 - 11:33 UTC
Identified
We have identified the issue and a fix is being deployed.
Posted Oct 03, 2024 - 09:59 UTC
Update
We are continuing to investigate this issue.
Posted Oct 03, 2024 - 08:47 UTC
Investigating
We are currently investigating this issue.
Posted Oct 03, 2024 - 08:40 UTC