Increased Edge Function error rate in us-east-1

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Sep 14, 2024 - 00:08 UTC

Monitoring

We have identified the source of the instability, and it has been mitigated. We'll keep monitoring for more errors, but things are looking good for now.
Posted Sep 13, 2024 - 21:54 UTC

Update

We are continuing to investigate this issue.
Posted Sep 13, 2024 - 20:55 UTC

Investigating

We are currently investigating this issue.
Posted Sep 13, 2024 - 20:51 UTC
This incident affected: Edge Functions.