Increased error rate in project creation and project restore

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 10:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2026 - 09:54 UTC

Identified

We've identified the issue affecting project creation and are implementing a fix. Users may experience delays when creating new projects while we work to resolve this.
Posted Sep 23, 2026 - 09:39 UTC

Investigating

We are currently investigating this issue
Posted Sep 23, 2026 - 09:21 UTC
This incident affected: Compute capacity (ap-northeast-1, ap-northeast-2, ap-south-1, ap-southeast-1, ap-southeast-2, ca-central-1, eu-central-1, eu-central-2, eu-north-1, eu-west-1, eu-west-2, eu-west-3, sa-east-1, us-east-1, us-east-2, us-west-1, us-west-2).