All affected projects have been updated, and should be working as expected.
The team is continuing to monitor for any increase in issues related to this deployment.
Posted Mar 06, 2025 - 17:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2025 - 16:51 UTC
Identified
We have identified the deployment that caused this, and it has been fixed. Newly created projects should now work as expected. The team is currently working on deploying the fix to affected already-existing projects now.
Posted Mar 06, 2025 - 16:39 UTC
Investigating
We are currently investigating the root cause. At this time, we would advise against making changes to postgrest or auth settings. Out of caution, we would also suggest against restarts, compute add-on changes, or other configuration issues. The team is still assessing the full scope of changes, and we will update here as we have more information.