Storage service unavailable in multiple regions / New Projects Unable to Connect to Supavisor
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 18:28 UTC
Monitoring
We've determined that Supavisor is unaffected by the issue. New projects being unable to use Supavisor was a transient issue due to backpressure, and was automatically resolved.

Storage has been fixed in all regions as well.
Posted Jan 29, 2024 - 15:51 UTC
Update
We have rolled out a fix for the Storage side, but in the process, discovered that Supavisor is affected by the same issue. This is resulting in newly created projects being unable to connect to Supavisor. Existing projects are unaffected.

We're working on getting a fix out for new projects on supavisor now.
Posted Jan 29, 2024 - 14:42 UTC
Identified
We've found the issue and are currently in the process of rolling out a fix to all regions.
Posted Jan 29, 2024 - 14:03 UTC
Investigating
We are currently investigating this issue.
Posted Jan 29, 2024 - 13:33 UTC