Login issues for SSO and Email accounts on Supabase Dashboard

Incident Report for Supabase

Resolved

The issue affecting SSO logins has now been resolved.
Thank you for your patience while we worked through this issue.
Posted May 21, 2026 - 10:51 UTC

Monitoring

We have applied a fix and are seeing login services return to normal.
We will continue to monitor authentication success rates over the next 60 minutes to ensure stability.
Posted May 21, 2026 - 09:43 UTC

Update

A fix has been implemented and is currently being rolled out. We will continue to provide updates as the deployment progresses.
Posted May 21, 2026 - 09:26 UTC

Identified

We have identified the issue as being related to a recent key rotation and are currently working on a fix.
Posted May 21, 2026 - 08:49 UTC

Update

We are currently investigating an issue causing login failures for some users attempting to authenticate to the Supabase dashboard via SSO or email/password login flows.

Affected users may see an error similar to:
“captcha protection: request disallowed (sitekey-secret-mismatch)”

Currently logged-in users are not affected, and GitHub authentication continues to operate normally.

We will continue to provide updates as more information becomes available.
Posted May 21, 2026 - 08:33 UTC

Investigating

Users that are already logged in are not affected.
Posted May 21, 2026 - 08:30 UTC
This incident affected: Dashboard.