User unable to log in to Supabase Dashboard

Incident Report for Supabase

Resolved

This incident has been resolved.
Users should now be able to log in to the Supabase Dashboard normally.
Projects and non-Dashboard traffic were unaffected throughout the incident.
Posted Sep 01, 2026 - 10:34 UTC

Monitoring

A recent change affected users ability to log in to the Supabase Dashboard.
We’ve reverted the change, and testing indicates that the issue is resolved.
Please try logging in again. If you’re still unable to log in, perform a full browser refresh and retry.
Projects and non-Dashboard traffic remained unaffected.
Posted Sep 01, 2026 - 09:20 UTC

Update

We’re investigating an issue preventing users from logging in to the Supabase Dashboard.
Users who were logged into the dashboard were logged out.
Dashboard actions are currently not available.

Projects remain online and available. Non-Dashboard traffic is not impacted.
We’ll share another update as soon as we have more information.
Posted Sep 01, 2026 - 08:51 UTC

Investigating

We are currently investigating an issue where users are unable to login to the Supabase dashboard
Posted Sep 01, 2026 - 08:45 UTC
This incident affected: Dashboard.