Issues creating new project and restoring projects in ap-southeast-1
Incident Report for Supabase
Resolved
Dashboard access to apse1 has also been restored.
Posted Jan 31, 2024 - 23:50 UTC
Monitoring
apse1 access has been restored via the API, and access through the dashboard should be restored shortly.
Posted Jan 31, 2024 - 22:02 UTC
Identified
We have identified the source of the capacity issues and are taking steps to re-enable the ability to create new projects and restore projects in ap-southeast-1.
Posted Jan 31, 2024 - 09:50 UTC
Update
ap-southeast-1 is affected by capacity issues with our cloud provider.

Other regions are unaffected.
Posted Jan 31, 2024 - 05:03 UTC
Investigating
We are currently investigating this issue.
Posted Jan 31, 2024 - 04:44 UTC