Edge Functions: Increased latency in multiple regions
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted May 20, 2024 - 21:18 UTC
Update
Latencies in all regions are back to normal and we are continuing to monitor
Posted May 20, 2024 - 19:56 UTC
Update
Latencies in ap-southeast-1 and ap-southeast-2 are back to normal. We are continue to monitor the higher latencies in eu-west-3.
Posted May 20, 2024 - 12:40 UTC
Monitoring
We have made some updates to our backend and are continuing to monitor the impact on latency and error rates
Posted May 20, 2024 - 08:04 UTC
Investigating
We are currently investigating this issue.
Posted May 20, 2024 - 00:14 UTC
Update
Things are looking good, but out of an abundance of caution, we will continue to monitor.
Posted May 19, 2024 - 14:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2024 - 11:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2024 - 10:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2024 - 09:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2024 - 08:49 UTC
Investigating
We are currently investigating this issue.
Posted May 19, 2024 - 08:41 UTC
This incident affected: Edge Functions.