Log ingestion has been fully restored across all services. We will continue to monitor the system to ensure stability.
Posted Jan 06, 2026 - 18:23 UTC
Update
We are continuing to work on restoring full log ingestion for Postgres, PostgREST, and Auth services.
Posted Jan 06, 2026 - 17:59 UTC
Update
We have stabilized the ingestion servers. Error rates are back to normal and the Logflare dashboard is functioning.
Our team is now working to restore log ingestion for Postgres, PostgREST, and Auth services.
Posted Jan 06, 2026 - 16:56 UTC
Update
We continue to see degraded log ingestion across all regions. Logflare dashboard may be temporarily unavailable as well while we take steps to mitigate the issue and restore normal service.
Our engineering team is actively working on a resolution. We will provide further updates as we make progress.
Posted Jan 06, 2026 - 16:30 UTC
Identified
We are seeing degradation in log ingestion in all regions, our engineering team is investigating this issue.