Dashboard outage

Incident Report for Supabase

Resolved

The issue with creation of new projects was caused by an issue with our upstream DNS provider. It has now been resolved.
Posted Jan 12, 2022 - 21:39 UTC

Update

We have resolved an issue of slow response times on the dashboard, however we have disabled the creation of new projects whilst we investigate an issue with DNS records failing to update for new projects.
Posted Jan 12, 2022 - 19:50 UTC

Update

apologies to users trying to use the dashboard, we are in the process of deploying a patch
Posted Jan 12, 2022 - 17:45 UTC

Investigating

we have identified the fault and are working on a fix
Posted Jan 12, 2022 - 16:22 UTC
This incident affected: Dashboard and Management API.