Project Creation Failures

Incident Report for Supabase

Monitoring

Project creation is reporting as recovered across the platform. We will monitor for stability in the near term.
Posted Aug 31, 2026 - 18:29 UTC

Identified

We are seeing the mitigation steps having the desired effect. Project creation is recovering.
Posted Aug 31, 2026 - 18:01 UTC

Update

While the first set of actions are taking effect, we are implementing a second set of likely mitigations to attempt to facilitate improvement in project creation.
Posted Aug 31, 2026 - 17:49 UTC

Update

We continue to work this issue. The steps we have taken are addressing the hypothesized cause of the issue. We are implementing further related mitigations.
Posted Aug 31, 2026 - 17:20 UTC

Update

We have a working hypothesis on the cause of the issue, and are implementing steps to try to improve project creation performance.
Posted Aug 31, 2026 - 16:53 UTC

Investigating

Project creation is failing for new projects on the platform. We are investigating.
Posted Aug 31, 2026 - 16:28 UTC
This incident affects: Database.