Project restore failures
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Feb 21, 2023 - 15:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 21, 2023 - 15:02 UTC
Monitoring
A fix has been rolled out and addresses the issue based on our tests.
Posted Feb 21, 2023 - 13:49 UTC
Identified
The issue affects upgrades and pause/restore cycles on a small number of projects on an older internal architecture. A fix is being deployed.
Posted Feb 21, 2023 - 13:40 UTC
Update
We are continuing to investigate this issue.
Posted Feb 21, 2023 - 13:33 UTC
Investigating
We are currently investigating this issue.
Posted Feb 21, 2023 - 13:28 UTC