Resend SMTP certificate expired
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Oct 23, 2023 - 15:00 UTC
Identified
The certificate for resend.com's email service are expired, and is causing projects using their SMTP servers to fail email delivery.

We have reported the issue to Resend.

Note that this is not an issue with Supabase managed systems, and this message is here for informational purposes only. Please refer to https://resend-status.com/ for further updates.
Posted Oct 23, 2023 - 08:03 UTC