Logging Infrastructure Degraded Performance

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 21:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2025 - 18:46 UTC

Update

The additional capacity has helped, and while error rates remain elevated, the impact has lessened. The team is working on additional mitigations to bring error rates back to normal levels.
Posted Apr 01, 2025 - 18:05 UTC

Identified

We are currently experiencing some issues in our logging layer, which will result in delayed logs for some features. The team is currently investigating the cause and is adding additional capacity to compensate.
Posted Apr 01, 2025 - 16:58 UTC
This incident affected: Analytics.