Degraded logs ingestion

Incident Report for Supabase

Resolved

Log ingestion has recovered and the incident is considered resolved. Some log data was lost during the incident between around 11pm to 11:45pm ETC on March 31.
Posted Apr 01, 2026 - 01:11 UTC

Monitoring

We have identified the issue and a fix is in place. We will continue to monitor to ensure stability.
Posted Apr 01, 2026 - 00:47 UTC

Investigating

We are seeing degradation of logs and are currently investigating the cause of this issue.
Posted Apr 01, 2026 - 00:13 UTC
This incident affected: Analytics.