Network connectivity in us-east-1-az4

Incident Report for Supabase

Update

Affected projects are continuing to recover. We are monitoring the recovery of the AZ and will provide regular updates until full recovery.
Posted May 08, 2026 - 10:52 UTC

Update

Affected projects are continuing to recover. We are monitoring the recovery of the AZ and will provide regular updates until full recovery.
Posted May 08, 2026 - 07:59 UTC

Update

Affected projects are continuing to recover. We are monitoring the recovery of the AZ and will provide regular updates until full recovery.
Posted May 08, 2026 - 06:44 UTC

Update

We're starting to see a number of affected projects starting to recover. We're still working with our upstream providers on a full recovery of all affected projects.
Posted May 08, 2026 - 05:31 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 08, 2026 - 05:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 08, 2026 - 04:21 UTC

Update

We've disabled pausing projects in us-east-1. We recommend not changing project configurations at this time. Users cannot access their databases or run any authentication-dependent services. We are continuing to monitor this situation with our upstream provider.
Posted May 08, 2026 - 03:11 UTC

Update

We have disabled project creation in us-east-1. We will provide another update in an hour, if not sooner.
Posted May 08, 2026 - 02:30 UTC

Update

We are waiting on a resolution from our upstream provider. We will provide an update in an hour.
Posted May 08, 2026 - 02:05 UTC

Identified

We have identified the root cause of the connection issues as an outage with an upstream provider affecting a single availability zone (us-east-1a). All affected projects are located in this zone.
Posted May 08, 2026 - 01:06 UTC

Investigating

Increased connection times for Supavisor since about 00:10 UTC is affecting a limited number of projects in us-east-1
Posted May 08, 2026 - 00:50 UTC