Phone OTP verifications failing for projects located in certain regions
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 15:56 UTC
Update
New projects created since Tuesday and existing projects in regions: ap-northeast-2, ca-central-1, ap-southeast-2:eu-west-1:ap-northeast-1, are having issues with verifying phone OTPs. A fix is under way.
Posted Aug 17, 2023 - 11:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2023 - 11:51 UTC
Update
Impacted regions are: ap-southeast-2, eu-west-1, ap-northeast-1, ap-northeast-2, ca-central-1
Posted Aug 17, 2023 - 11:51 UTC
Investigating
We are currently investigating this issue.
Posted Aug 17, 2023 - 11:38 UTC